System is Unavailable
Incident Report for Condo Control Central
Resolved
This incident has been resolved.
Posted 2 months ago. May 11, 2019 - 06:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 11, 2019 - 06:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 11, 2019 - 06:11 EDT
Investigating
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted 2 months ago. May 11, 2019 - 06:10 EDT
This incident affected: Web Application, Mobile App / API, Welcome & Registration, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.