Security & Concierge searches are running slowly
Incident Report for Condo Control Central
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 10, 2019 - 10:02 EST
Investigating
After a change we made during this morning's release, the Security & Concierge console search feature is currently working slower than expected. We are investigating the cause of the problem and will provide an update once we have more information available.
Posted 2 months ago. Jan 10, 2019 - 07:58 EST
This incident affected: Web Application.