System was temporarily unavailable
Incident Report for Condo Control Central
Resolved
This incident has been resolved.
Posted 12 days ago. Dec 03, 2018 - 14:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Dec 03, 2018 - 14:40 EST
Investigating
We are currently investigating this issue.
Posted 12 days ago. Dec 03, 2018 - 14:37 EST
This incident affected: Web Application, Mobile App / API, Welcome & Registration, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.