System is processing transactions slowly
Incident Report for Condo Control
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 11:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 11:14 EDT
Investigating
The system is currently processing data slowly. We are investigating the cause and will provide an update as soon as we have more information.
Posted Jun 20, 2022 - 11:12 EDT
This incident affected: Web Application, Mobile App / API, Online Payment Services, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.