System is Unavailable
Incident Report for Condo Control
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 01:56 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 01:44 EST
Investigating
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted Nov 30, 2021 - 01:41 EST
This incident affected: Web Application, Mobile App / API, Online Payment Services, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.