System is Unavailable
Incident Report for Condo Control Central
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 03, 2019 - 19:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 03, 2019 - 19:41 EDT
Investigating
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted 4 months ago. Jun 03, 2019 - 19:23 EDT