System is Unavailable
Incident Report for Condo Control Central
Resolved
The incident has been resolved. A detailed post-mortem analysis of the root cause will be posted next week.
Posted Jul 31, 2020 - 19:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2020 - 18:04 EDT
Investigating
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted Jul 31, 2020 - 17:50 EDT
This incident affected: Web Application, Mobile App / API, Welcome & Registration, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.