Issue with My Account page giving an error for users without a unit
Incident Report for Condo Control Central
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 11:42 EDT
Identified
We have received reports of users receiving an error page when they visit the "My account" page. This issue is experienced by users who do not have a unit attached to their profile. Our team is working on fixing this issue. It is scheduled to be fixed tomorrow morning.
Posted Oct 29, 2020 - 10:14 EDT