System is Unavailable
Incident Report for Condo Control Central
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 12, 2019 - 23:04 EDT
Monitoring
The issue has been resolved and all systems are now available again. We will be investigating the root cause.
Posted 3 months ago. Jun 12, 2019 - 19:21 EDT
Identified
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information. We have switched to our backup servers as a temporary measure
Posted 3 months ago. Jun 12, 2019 - 19:09 EDT
This incident affected: Web Application, Mobile App / API, Welcome & Registration, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.