Email Processing Delays
Incident Report for Condo Control Central
Resolved
The issue is resolved and all back logged emails have been sent. We are now withing our SLA of 30 minute delivery for emails. A detailed postmortem of this incident and root cause will be posted next week.
Posted Jul 31, 2020 - 19:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 15:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2020 - 15:15 EDT
Investigating
Our email processing infrastructure is running behind which is causing delays in processing emails. System should be caught up shortly.
Posted Jul 31, 2020 - 14:53 EDT
This incident affected: Outbound Email.