System responding slow to actions
Incident Report for Condo Control Central
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 12:43 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 07, 2020 - 12:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2020 - 12:42 EDT
Investigating
We are currently investigating this issue.
Posted Oct 07, 2020 - 12:38 EDT
This incident affected: Web Application.