System is Unavailable
Incident Report for Condo Control
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 09:21 EST
Investigating
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted Jan 13, 2022 - 09:18 EST
This incident affected: Web Application, Mobile App / API, Online Payment Services, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.