System is Unavailable
Incident Report for Condo Control
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 16:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 16:38 EDT
Investigating
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted Apr 06, 2021 - 16:35 EDT
This incident affected: Web Application, Mobile App / API, Online Payment Services, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.