System Temporarily Unavailable
Incident Report for Condo Control Central
Resolved
The incident has been resolved. We will provide a further update once we identify the root cause.
Posted Nov 04, 2019 - 17:02 EST
Investigating
We are currently looking into it and will update this incident once we have more information.
Posted Nov 04, 2019 - 16:59 EST
This incident affected: Web Application, Mobile App / API, Welcome & Registration, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.