System is Unavailable
Incident Report for Condo Control
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 04:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2021 - 04:04 EDT
Investigating
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted Oct 29, 2021 - 03:57 EDT
This incident affected: Web Application.