System responding slow to actions
Incident Report for Condo Control
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 11:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 11:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2021 - 11:31 EDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2021 - 11:28 EDT
This incident affected: Web Application.