System is Unavailable
Incident Report for Condo Control Central
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 02:20 EDT
Investigating
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted Mar 17, 2020 - 02:17 EDT
This incident affected: Web Application, Mobile App / API, Welcome & Registration, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.