System responding slow to actions
Incident Report for Condo Control
Resolved
This incident has been resolved.
Posted May 10, 2022 - 17:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2022 - 16:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2022 - 16:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 16:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2022 - 16:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2022 - 16:09 EDT
Investigating
We are currently investigating this issue.
Posted May 10, 2022 - 15:51 EDT
This incident affected: Web Application, Mobile App / API, Online Payment Services, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.