System is Unavailable
Incident Report for Condo Control Central
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 09:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2020 - 09:33 EST
Investigating
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted Feb 11, 2020 - 09:29 EST