Users experiencing slowness and system unavailable message
Incident Report for Condo Control
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 17:34 EDT
Update
We've become aware of the issue. Our engineering team is actively investigating. We will update as soon as we have more information.
Posted Apr 06, 2021 - 17:04 EDT
Monitoring
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted Apr 06, 2021 - 16:44 EDT
This incident affected: Web Application, Mobile App / API, Online Payment Services, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.