System responding slow to actions
Incident Report for Condo Control
Resolved
The incident has been resolved. The issue only affected certain accounts.
Posted Jan 14, 2022 - 17:33 EST
Identified
Investigation is in progress.
Specific users are having longer load time for some pages.
Posted Jan 14, 2022 - 16:53 EST
Investigating
We are currently investigating this issue.
Posted Jan 14, 2022 - 16:28 EST
This incident affected: Web Application.