Network issues at primary data centre
Incident Report for Condo Control
Resolved
This incident has been resolved.
Posted Nov 06, 2021 - 01:34 EDT
Monitoring
Our primary datacenter provider is experiencing a network issue; Condo Control is currently running from our backup facility and all systems were once again operational as of 12:04 am EDT. We will monitor and switch back to primary operations once the underlying issue is resolved.

We apologize for the inconvenience.
Posted Nov 06, 2021 - 00:17 EDT
Investigating
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted Nov 06, 2021 - 00:04 EDT
This incident affected: Web Application, Mobile App / API, Online Payment Services, Public Websites, Outbound Email, Text & Voice Messaging, and Accounting Integration.