System is Unavailable
Incident Report for Condo Control Central
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 15:34 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2019 - 15:30 EST
Investigating
Condo Control Central is currently unavailable. We are investigating the cause and will provide an update as soon as we have more information.
Posted Nov 19, 2019 - 15:28 EST